Temporary Data Gap on tests.

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 10:34 EST

Monitoring

We have identified an issue that resulted in a data gap between 14:37:22 and 14:49:01 UTC.

The affected data has backfilled and We are closely monitoring the situation and will share updates as needed.
Posted Jan 13, 2026 - 10:09 EST