Partial Unavailability of US-EAST Historical Capture Data

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 10:24 EDT

Investigating

Due to a provider outage, a subset of historical capture data (Headers, Response content, Filmstrips and Screenshots) in the US-EAST region are currently unavailable.

The real time data remains fully operational and unaffected.

We are actively working with the provider to restore the impacted historical data.
Posted Sep 08, 2025 - 05:13 EDT