This incident has been resolved. Unfortunately, tests were unable to run between approximately 08:00 UTC and 10:00 UTC. All systems are now fully operational, and normal functionality has been restored.
Posted Nov 10, 2025 - 07:41 EST
Monitoring
We have fixed the issue and Enterprise nodes are returning to normal operations. Our teams continue to monitor the recovery closely to ensure full data synchronization across all nodes.
Posted Nov 10, 2025 - 05:50 EST
Investigating
We are currently investigating an issue impacting a subset of Enterprise nodes that are not functioning as expected since approximately 08:00 UTC. As a result, some users may experience missing or unavailable data from these affected nodes.
Our engineering teams are actively working to identify the root cause and restore full functionality as soon as possible. We will provide updates as more information becomes available.
Posted Nov 10, 2025 - 05:14 EST
This incident affected: Alerting and Application Data.