Catchpoint Portal - Unable to modify test settings.
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 12:30 EDT
Identified
The issue has been identified and a fix has been implemented. Our users should now be able to update the test properties.
Posted Sep 06, 2024 - 12:20 EDT
Investigating
We are currently investigating an issue where our users are not able to make changes to the existing tests.

Please accept our apologies for the inconvenience you might be facing due to this.
Posted Sep 06, 2024 - 12:17 EDT
This incident affected: Portal.