Documentation portal Impacted by CDN Outage

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:25 EST

Monitoring

The documentation portal is now back online.
Posted Nov 18, 2025 - 10:20 EST

Investigating

We are experiencing an issue impacting docs.catchpoint.com due to an ongoing outage with our CDN vendor. Catchpoint users might not be able to access the documentation portal.

Our team is actively monitoring the situation and working with the vendor to restore service. Updates will be posted here as soon as more details are available.

Meanwhile, you can reach out to support@catchpoint.com for any help or try our AI chat bot from top right "?" help icon on the portal.
Posted Nov 18, 2025 - 09:11 EST
This incident affected: Catchpoint Help Center.