EMEA Nodes: Test Data Gaps
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 09:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 23:17 EDT
Update
We are continuing to investigate the issue and seeing some improvements.
We shall keep posted with further updates.
Posted Sep 09, 2024 - 22:53 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 22:22 EDT
Investigating
We are aware of an issue affecting test runs on EMEA nodes. This may impact your test data collection. Our team is actively investigating and working towards a resolution.
Posted Sep 09, 2024 - 22:05 EDT
This incident affected: Data Pull API, Data Push API, Alerting API, and Application Data.