REST API and Catchpoint Portal Issue

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 18:08 EST

Monitoring

Today, between 16:23 and 16:30 UTC, we experienced an issue affecting the REST API and the Catchpoint portal. During this period, users may have encountered slowness and intermittent failures when using the portal, and API calls may have failed.

The issue has been resolved and we are actively monitoring the situation and taking the necessary steps to prevent this from happening again.

We appreciate your patience and will provide updates as needed.
Posted Dec 05, 2025 - 12:52 EST