Issue Identified in Global Variable–Based Tests

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 11:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 08:48 EST

Identified

We have identified an issue that affected a subset of client tests that were using a Global Variable.

The issue has since been resolved as of 09:30 UTC. Our team is continuing to review the incident, and we will share additional details once the analysis is complete.

If you need any assistance with tests that use Global Variables, please contact us at support@catchpoint.com
Posted Nov 21, 2025 - 08:17 EST